Trouble Posting?

Go down

Trouble Posting?

Post by Chishio on Mon Jul 25, 2011 9:57 pm

So, um, I went to the Nyoka click thread, and pasted my pets codes into the reply box, and when I press "Send", it says,:

You are not allowed to post links and emails

I was able to post there a couple of days ago, but now it's not letting me... =/

Chishio
Sergeant
Sergeant

Posts : 32
Join date : 2011-07-19
Age : 28
Location : South-eastern USA

View user profile http://dinosaurrealm.proboards.com/

Back to top Go down

Re: Trouble Posting?

Post by Drakkon on Mon Jul 25, 2011 9:57 pm

Chishio wrote:
So, um, I went to the Nyoka click thread, and pasted my pets codes into the reply box, and went I press "Send", it says,:

You are not allowed to post links and emails

I was able to post there a couple of days ago, but now it's not letting me... =/

Seems like somebody else was having that issue earlier. Rebs will need to be contacted for this.
avatar
Drakkon
Major
Major

Posts : 464
Join date : 2011-07-08
Age : 23
Location : Pennsylvania

View user profile

Back to top Go down

Re: Trouble Posting?

Post by ignite444 on Mon Jul 25, 2011 9:58 pm

So it seems you are having this problem as well. Rebs will have to try and find the problem.

_________________









My leetle ship. <3



avatar
ignite444
Admin
Admin

Posts : 1616
Join date : 2011-04-06
Age : 28
Location : In the stars.

View user profile

Back to top Go down

Re: Trouble Posting?

Post by chuchu on Mon Jul 25, 2011 9:58 pm

Chishio wrote:
So, um, I went to the Nyoka click thread, and pasted my pets codes into the reply box, and went I press "Send", it says,:

You are not allowed to post links and emails

I was able to post there a couple of days ago, but now it's not letting me... =/
That's odd....The thread below this one is saying the same thing :/
avatar
chuchu
Major
Major

Posts : 296
Join date : 2011-03-06
Age : 20
Location : California

View user profile

Back to top Go down

Re: Trouble Posting?

Post by Chishio on Mon Jul 25, 2011 10:03 pm

chuchu wrote:
Chishio wrote:
So, um, I went to the Nyoka click thread, and pasted my pets codes into the reply box, and went I press "Send", it says,:

You are not allowed to post links and emails

I was able to post there a couple of days ago, but now it's not letting me... =/
That's odd....The thread below this one is saying the same thing :/

Ah, I'm just noticing now it is the same problem as the signature problem thread ><; My signature won't update either =/ Hope this can be figured out soon~

Chishio
Sergeant
Sergeant

Posts : 32
Join date : 2011-07-19
Age : 28
Location : South-eastern USA

View user profile http://dinosaurrealm.proboards.com/

Back to top Go down

Re: Trouble Posting?

Post by Rebsingh on Mon Jul 25, 2011 10:09 pm

Please try now.

_________________
If you have any questions about the website, feel free to PM me on here or on the website via the message system! Add me as a friend, I accept all and reply to all messages ^.^;
avatar
Rebsingh
Admin
Admin

Posts : 1660
Join date : 2010-09-26
Age : 22
Location : U.S.A.

View user profile http://projectnyoka.com

Back to top Go down

Re: Trouble Posting?

Post by Chishio on Mon Jul 25, 2011 10:10 pm

It works now, thank ya~ ^^;

Chishio
Sergeant
Sergeant

Posts : 32
Join date : 2011-07-19
Age : 28
Location : South-eastern USA

View user profile http://dinosaurrealm.proboards.com/

Back to top Go down

Re: Trouble Posting?

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum